SMS/Text Alerts Degradation
Incident Report for Spot AI
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 23:00 PDT
Identified
The issue creating the degradation to our Alerts system for SMS/Text alerts has been identified. Our SMS vendor, Twillio, has identified the root cause is in their system and is actively working on restoring normal function. Time to resolution is not yet known.
Posted Oct 10, 2024 - 05:45 PDT
Investigating
We are currently investigating a degradation to our Alerts system where some users may experience delays or failures in receiving SMS alerts. All other forms of Alerts (email, in-app) remain fully operational. Time to resolution is not yet known.
Posted Oct 09, 2024 - 06:35 PDT
This incident affected: Spot Platform.